W10 Help?

 MagOperator


Группа: стандартный аккаунт
Дата причоединения 16 de de 2017
Посты:1
Отредактировано16 de de 2017 - 12:59MagOperator
I followed the guide for W10 and game crashes on launch still on W10?

I DL complete fixed files from VirusGaming. (I have multiple copies of the original game.)
I installed the Registry file and made sure compatability was set right on the RS.

When I launch game just crashes to Desktop. :(

I then tried to isntall DXWnd and added the file and hit RUN on Rougespear.exe in DXWnd and nothing happens.

Any help?
Ссылка | Ответить | Цитата
 artsdegree


Группа: стандартный аккаунт
Дата причоединения 20 de de 2017
Посты:1
Размещено20 de de 2017 - 15:59
i use dxwnd fine. make sure that the .exe that dxwnd is targeting is the exact same as the .exe in your folder, right now to capitalization
Ссылка | Ответить | Цитата
 S4B0T4G3_rwr


Группа: стандартный аккаунт
Дата причоединения 8 de de 2017
Посты:6
Отредактировано23 de de 2017 - 13:38S4B0T4G3_rwr
RS Installer & Fixes >
[You must login to view link]

Higher resolution than 640x480 >
Run regedit
HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Red Storm Ent... > Rogue Spear > Full Screen > CHANGE TO FALSE
HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Red Storm Ent... > Rogue Spear > Video Resolution > CHANGE TO DESKTOP RES OR HIGHER (1280x720 RECOMMENDED)

RogueSpear.exe properties: Run in 16 bit colour + Windows 7 or 95 compatability + Run as admin
Ссылка | Ответить | Цитата
 +_LooongcaT_


Группа: Техническая поддержка
Дата причоединения 1 de de 2015
Посты:23
Размещено5 de de 2018 - 18:12
Come on to Voobly I'm usually on at 9PM PST
Ссылка | Ответить | Цитата
 sk1m


Группа: стандартный аккаунт
Дата причоединения 17 de de 2018
Посты:1
Размещено17 de de 2018 - 17:49
Hi,

Same problem for me.

I tries the fixes from [You must login to view link], DXWnd (with the right target), DXGL, regedit modification from S4B0T4G3_rwr.

Run as admin, 16 bit colour. Tried all resolutions and all Win compatibility.
Tried with Covert Ops too.

I have a file named Rommel who say :

OPTIONS: Could not read KeyMapFileName file rommel.kmp, using defaults
OPTIONS: Could not read BoundKeyMapFileName file boundkey.txt, using defaults
Reactivating!
ColorToValue() : Unknown bit depth (32)
[...]
Selecting sound device Speakers (Realtek High Definition Audio)
driver is {0.0.0.00000000}.{403c9ffd-d098-4c63-b577-ea233b0f026d}
EAX Support not available
Voice Manager not available
DirectDrawSurface::ConvertRSB() : Unknown pixel desc.

Any other idea before i try Virtual Machine ?

Thanks and sorry for my bad english.


Ссылка | Ответить | Цитата
[1]
Показано 1 - 5 из of 5 посты
Быстрый пееход:
2Пользователи(-ли)читают эту тему (За последние 30 минут)
0члены,2гости

Şu an en popüler:
Word Association (22 kullanıcı)
TheViper's Profile (20 kullanıcı)
TheViper left Tyrant ! (14 kullanıcı)
[TyRanT]RiuT's Profile (14 kullanıcı)
Ratings (5 kullanıcı)
Tiw 2017 Winner (4 kullanıcı)
Geçen haftaki en aktif konular: